用于Windows、macOS和GNU/Linux桌面平台,Mozilla今天刚刚发布了 74版本更新,目前用户可以访问官方服务器进行下载。不过目前更新日志并未放出,不过可以确认是首个禁止访问使用TLS 1.0和TLS 1.1的HTTPS 网站的浏览器版本。

Firefox 74稳定版发布:禁止访问TLS 1.0/1.1的HTTPS网站
Firefox 74稳定版发布:禁止访问TLS 1.0/1.1的HTTPS网站

访问:Firefox 74稳定版

更具体地说,这意味着,如果您更新到Firefox 74,并且尝试加载仍使用这两个旧版本的网站,则在页面加载时会出现错误消息“安全连接失败”。TLS 1. 0 和TLS 1. 1 分别于 1996 年和 2006 年发布的老版协议,使用的是弱加密算法。而在 2008 年和 2017 年分别发布了协议的新版本,分为TLS 1. 2 和TLS 1.3,无疑更优于旧版本,使用起来也更安全。

在 2018 年春季TLS 1. 3 版本发布之后,、谷歌、Mozilla和微软四大浏览器制造商于 2018 年 10 月联合宣布计划在 2020 年初取消对TLS 1. 0 和TLS 1. 1 的支持。

、Firefox等浏览器在去年就开始在使用TLS 1. 0 和TLS 1. 1 的网站上贴上标签,在URL地址栏和锁定图标显示“不安全”标识,暗示用户HTTPS连接并不像他们想象的那样安全。

分享到: